2017-12-30 17 views
0

古いバージョンのブートストラップを使用する際に問題はありますか?私はまだブートストラップ3.3.5で作業しています。私はブートストラップの最新バージョンを使うべきですか?または古いバージョンを使用しても問題は発生しません。古いバージョンのブートストラップで動作する

答えて

0

これは問題の問題です。旧バージョンのボトムストラップを使用している場合、新しい機能を使用することはできません。ボトムストラップの新しいバージョンはすべて完全にテストされ、正常に動作します。

1

あなたはおそらく問題に遭遇しないでしょう。release historyを見てください。 3.xシリーズのブートストラップ修正は、エッジケースのバグ修正と新しいブラウザの改良です。

ブートストラップ4.xは、動作の仕方に大きな変化をもたらす新しいフレームワークです。最近のレイアウトの近代的なアプローチであるフレックスボックスで動作するブートストラップを近代化しています。

ブートストラップのアップグレードの主な利点は、通常、新機能とバグ修正です。

関連する問題